Update version to 2.0-pre17
[lttng-tools.git] / Makefile.am
1 ACLOCAL_AMFLAGS = -I config
2
3 SUBDIRS = common \
4 liblttng-sessiond-comm \
5 libkernelctl \
6 liblttng-ht \
7 liblttng-kconsumer \
8 liblttng-ustconsumer \
9 liblttng-consumer \
10 lttng-consumerd
11
12 if ! BUILD_CONSUMERD_ONLY
13 SUBDIRS += liblttngctl \
14 lttng \
15 lttng-sessiond
16 endif
17
18 SUBDIRS += tests \
19 include \
20 doc
This page took 0.041216 seconds and 5 git commands to generate.