Document dependency on libpopt >= 1.8
authorMathieu Desnoyers <mathieu.desnoyers@efficios.com>
Thu, 1 Dec 2011 16:17:25 +0000 (11:17 -0500)
committerMathieu Desnoyers <mathieu.desnoyers@efficios.com>
Thu, 1 Dec 2011 16:17:25 +0000 (11:17 -0500)
ref: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=285666

Signed-off-by: Mathieu Desnoyers <mathieu.desnoyers@efficios.com>
README

diff --git a/README b/README
index 1d736dc7982366096fa6d4c606c59cb9058c099c..5cd5650034c982bd10ae68c22da747e7296fec2d 100644 (file)
--- a/README
+++ b/README
@@ -19,7 +19,7 @@ REQUIREMENTS:
       * Git : git://git.lttng.org/userspace-rcu.git
       * Website:  http://lttng.org/urcu
 
       * Git : git://git.lttng.org/userspace-rcu.git
       * Website:  http://lttng.org/urcu
 
-    - libpopt
+    - libpopt >= 1.8
       Library for parsing command line parameters
 
       * Debian/Ubuntu package: libpopt-dev
       Library for parsing command line parameters
 
       * Debian/Ubuntu package: libpopt-dev
This page took 0.035237 seconds and 4 git commands to generate.