Change liburcu dependency to 0.6.7
authorDavid Goulet <david.goulet@polymtl.ca>
Tue, 13 Dec 2011 21:23:41 +0000 (16:23 -0500)
committerDavid Goulet <david.goulet@polymtl.ca>
Tue, 13 Dec 2011 21:37:02 +0000 (16:37 -0500)
Signed-off-by: David Goulet <david.goulet@polymtl.ca>
configure.ac

index f5e4c366ab30450000304968667bf7ab484c5ed2..3c0c12c3c41bc115b1d2b0508cc74da282f59641 100644 (file)
@@ -58,7 +58,7 @@ AC_CHECK_LIB([popt], [poptGetContext], [],
 )
 
 # URCU library version needed or newer
-liburcu_version=">= 0.6.6"
+liburcu_version=">= 0.6.7"
 
 # Check liburcu needed function calls
 AC_CHECK_DECL([cds_list_add], [],
This page took 0.032102 seconds and 4 git commands to generate.