tests: test uid/gid/pid/vuid/vgid/vpid trackers
[lttng-tools.git] / tests / utils / testapp / Makefile.am
index 9bfe53666b260d8c6d252a652353b10e31e7213a..12a608ae9a4c94789313ccf9d1dc5c64913bb04e 100644 (file)
@@ -1,8 +1,21 @@
-SUBDIRS = gen-ust-events \
+SUBDIRS = \
+         gen-ns-events \
+         gen-ust-events \
+         gen-ust-events-ns \
          gen-ust-nevents \
          gen-ust-nevents-str \
          gen-ust-tracef \
-         gen-syscall-events
+         gen-syscall-events \
+         gen-kernel-test-events \
+         userspace-probe-elf-binary
+
+if CXX_WORKS
+SUBDIRS += userspace-probe-elf-cxx-binary
+endif # CXX_WORKS
+
+if TEST_SDT_UPROBE
+SUBDIRS += userspace-probe-sdt-binary
+endif # TEST_SDT_UPROBE
 
 if HAVE_MODULES_USERSPACE_CALLSTACK_CONTEXT
 SUBDIRS += gen-syscall-events-callstack
This page took 0.02303 seconds and 4 git commands to generate.