Test: Add the new log4j agent
[lttng-tools.git] / tests / regression / ust / high-throughput / Makefile.am
index cff8fe423051fb8c9f06e7a49ecf730a03d17d6d..6e9c89e14d1e043bc99a2ca2e95fb473441b5676 100644 (file)
@@ -12,5 +12,19 @@ noinst_PROGRAMS = gen-events
 gen_events_SOURCES = main.c tp.c tp.h
 gen_events_LDADD = -llttng-ust
 
-noinst_SCRIPTS = run
-EXTRA_DIST = run
+noinst_SCRIPTS = test_high_throughput
+EXTRA_DIST = test_high_throughput
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.02297 seconds and 4 git commands to generate.