Fix: use LIBS instead of AM_LDFLAGS for dl and c linking
[lttng-tools.git] / tests / regression / tools / live / Makefile.am
index ea5f417adf44f1e5855a8c3d279d35163d6640a0..24ccc7cfc194df56563a410e9ca71c2366cacbc9 100644 (file)
@@ -2,10 +2,10 @@ AM_CFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src -I$(top_srcdir)/tests/ut
 AM_LDFLAGS =
 
 if LTTNG_TOOLS_BUILD_WITH_LIBDL
-AM_LDFLAGS += -ldl
+LIBS += -ldl
 endif
 if LTTNG_TOOLS_BUILD_WITH_LIBC_DL
-AM_LDFLAGS += -lc
+LIBS += -lc
 endif
 
 LIBTAP=$(top_builddir)/tests/utils/tap/libtap.la
This page took 0.022557 seconds and 4 git commands to generate.