Port: Add Solaris support to socket compat
[lttng-tools.git] / src / common / compat / Makefile.am
index 91cd3bdcf7bc3237ce39353c9c37f18d06ac252f..5df27dfa3f4dd3a9628cfe15a2a950a55a5af0ef 100644 (file)
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src
 
 noinst_LTLIBRARIES = libcompat.la
 
@@ -9,4 +9,5 @@ COMPAT=compat-poll.c
 endif
 
 libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h clone.h \
-                       socket.h compat-fcntl.c $(COMPAT)
+               socket.h compat-fcntl.c uuid.h tid.h \
+               getenv.h $(COMPAT)
This page took 0.023382 seconds and 4 git commands to generate.