Add common util to set thread name
[lttng-tools.git] / src / common / compat / Makefile.am
index 93528375d24803ad1e2fa4e04aa4d3ef3865007c..0878b00c25c348239b38366e83df9de2517b7ffa 100644 (file)
@@ -1,3 +1,5 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
 noinst_LTLIBRARIES = libcompat.la
 
 if COMPAT_EPOLL
@@ -8,5 +10,5 @@ endif
 
 libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h dirent.h \
                socket.h compat-fcntl.c tid.h \
-               getenv.h string.h prctl.h paths.h netdb.h $(COMPAT) \
-               time.h directory-handle.h directory-handle.c
+               getenv.h string.h paths.h pthread.h netdb.h $(COMPAT) \
+               time.h directory-handle.h directory-handle.c path.h
This page took 0.023664 seconds and 4 git commands to generate.