Add common util to set thread name
[lttng-tools.git] / src / common / compat / Makefile.am
index 69e2dc590bd54c5a6de3e11a7d6dabca3eaf244d..0878b00c25c348239b38366e83df9de2517b7ffa 100644 (file)
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src
+# SPDX-License-Identifier: GPL-2.0-only
 
 noinst_LTLIBRARIES = libcompat.la
 
@@ -9,5 +9,6 @@ COMPAT=compat-poll.c
 endif
 
 libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h dirent.h \
-               socket.h compat-fcntl.c uuid.h tid.h \
-               getenv.h string.h prctl.h paths.h $(COMPAT)
+               socket.h compat-fcntl.c tid.h \
+               getenv.h string.h paths.h pthread.h netdb.h $(COMPAT) \
+               time.h directory-handle.h directory-handle.c path.h
This page took 0.023253 seconds and 4 git commands to generate.