Add the lttng view command
[lttng-tools.git] / src / bin / lttng / Makefile.am
index 34c47dfcfae4305ee4dd8a488a3e3f3b7c24a603..e2040d8c39ef102151f8f6f6b46a351b6139a9ca 100644 (file)
@@ -1,14 +1,14 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src \
-                         -DINSTALL_BIN_PATH=\""$(bindir)"\"
+AM_CPPFLAGS = -DINSTALL_BIN_PATH=\""$(bindir)"\"
 
 bin_PROGRAMS = lttng
 
-lttng_SOURCES = cmd.h conf.c conf.h commands/start.c \
+lttng_SOURCES = command.h conf.c conf.h commands/start.c \
                                commands/list.c commands/create.c commands/destroy.c \
                                commands/stop.c commands/enable_events.c \
                                commands/disable_events.c commands/enable_channels.c \
                                commands/disable_channels.c commands/add_context.c \
                                commands/set_session.c commands/version.c \
-                               commands/calibrate.c utils.c utils.h lttng.c
+                               commands/calibrate.c commands/view.c \
+                               utils.c utils.h lttng.c
 
 lttng_LDADD = $(top_builddir)/src/lib/lttng-ctl/liblttng-ctl.la
This page took 0.023727 seconds and 4 git commands to generate.