lttng: Add list-triggers command
[lttng-tools.git] / src / bin / lttng / Makefile.am
index c630c6d5cb3ad963052dcd9bc229f7e5954c2b6e..7a305d49ae8cd07950e94455a508bf6a6e9dcadc 100644 (file)
@@ -30,8 +30,9 @@ lttng_SOURCES = command.h conf.c conf.h commands/start.c \
                                commands/disable_rotation.c \
                                commands/clear.c \
                                loglevel.c loglevel.h \
-                               utils.c utils.h \
-                               lttng.c \
+                               commands/add_trigger.c \
+                               commands/list_triggers.c \
+                               utils.c utils.h lttng.c \
                                uprobe.c uprobe.h
 
 lttng_CFLAGS = $(AM_CFLAGS) $(POPT_CFLAGS)
@@ -41,4 +42,5 @@ lttng_LDADD = $(top_builddir)/src/lib/lttng-ctl/liblttng-ctl.la \
                        $(top_builddir)/src/common/config/libconfig.la \
                        $(top_builddir)/src/common/string-utils/libstring-utils.la \
                        $(top_builddir)/src/common/filter/libfilter.la \
+                       $(top_builddir)/src/common/argpar/libargpar.la \
                        $(POPT_LIBS)
This page took 0.023109 seconds and 4 git commands to generate.