.gitignore: ignore local vscode workspace settings file
[lttng-tools.git] / tests / utils / testapp / Makefile.am
index 5b3805c6b026b4d9d168a7f4a8923fdc31307a2b..b58c233d5fcca555652456b4c4b50b5bb93ccb8d 100644 (file)
@@ -1,5 +1,6 @@
 # SPDX-License-Identifier: GPL-2.0-only
 SUBDIRS = \
+         gen-data-pending \
          gen-kernel-test-events \
          gen-py-events \
          gen-syscall-events \
@@ -8,7 +9,8 @@ SUBDIRS = \
          gen-ust-nevents-str \
          gen-ust-tracef \
          userspace-probe-elf-binary \
-         userspace-probe-elf-cxx-binary
+         userspace-probe-elf-cxx-binary \
+         gen-ust-events-constructor
 
 if TEST_SDT_UPROBE
 SUBDIRS += userspace-probe-sdt-binary
@@ -24,4 +26,4 @@ SUBDIRS += \
          gen-ust-events-ns
 endif # IS_LINUX
 
-noinst_HEADERS = signal-helper.h
+noinst_HEADERS = signal-helper.hpp
This page took 0.023891 seconds and 4 git commands to generate.