Rename C++ header files to .hpp
[lttng-tools.git] / tests / utils / testapp / Makefile.am
index a8642e931e4359e336135ef50c66a03d2e5c10a4..55a7ba7ebddb055b0f61346a9ee8e69abb433091 100644 (file)
@@ -1,16 +1,14 @@
 # SPDX-License-Identifier: GPL-2.0-only
 SUBDIRS = \
+         gen-kernel-test-events \
+         gen-py-events \
+         gen-syscall-events \
          gen-ust-events \
          gen-ust-nevents \
          gen-ust-nevents-str \
          gen-ust-tracef \
-         gen-syscall-events \
-         gen-kernel-test-events \
-         userspace-probe-elf-binary
-
-if CXX_WORKS
-SUBDIRS += userspace-probe-elf-cxx-binary
-endif # CXX_WORKS
+         userspace-probe-elf-binary \
+         userspace-probe-elf-cxx-binary
 
 if TEST_SDT_UPROBE
 SUBDIRS += userspace-probe-sdt-binary
@@ -26,4 +24,4 @@ SUBDIRS += \
          gen-ust-events-ns
 endif # IS_LINUX
 
-noinst_HEADERS = signal-helper.h
+noinst_HEADERS = signal-helper.hpp
This page took 0.02356 seconds and 4 git commands to generate.