Clean-up: modernize pretty_xml.cpp
[lttng-tools.git] / tests / utils / Makefile.am
index f43233d8637d87a372d9a2325de9a3d9b1df3e7e..455e749a25f2a553217d43df2ddcaf549964ca11 100644 (file)
@@ -1,7 +1,15 @@
-SUBDIRS = tap testapp
+# SPDX-License-Identifier: GPL-2.0-only
 
-EXTRA_DIST = utils.sh test_utils.py babelstats.pl warn_lttng_processes.sh
-dist_noinst_SCRIPTS = utils.sh test_utils.py babelstats.pl warn_lttng_processes.sh
+SUBDIRS = . tap testapp xml-utils lttngtest bt2_plugins
+
+EXTRA_DIST = utils.sh test_utils.py warn_processes.sh \
+             parse-callstack.py
+dist_noinst_SCRIPTS = utils.sh test_utils.py tap-driver.sh
+noinst_LTLIBRARIES = libtestutils.la
+
+libtestutils_la_SOURCES = \
+       utils.cpp \
+       utils.h
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
This page took 0.022794 seconds and 4 git commands to generate.