Fix: syscall event rule: emission sites not compared in is_equal
[lttng-tools.git] / tests / stress / Makefile.am
index 2f510f0949fc5952248f6bb450f061edee3f12c1..ca9bf059b3fac416e855c951dc1a1c99a55013ad 100644 (file)
@@ -1,4 +1,20 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
 noinst_SCRIPTS = README launch_ust_app test_multi_sessions_per_uid_10app \
                                 test_multi_sessions_per_uid_5app_streaming
 EXTRA_DIST = README launch_ust_app test_multi_sessions_per_uid_10app \
              test_multi_sessions_per_uid_5app_streaming
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.02395 seconds and 4 git commands to generate.