Refactor: test: wrapper for destroy_lttng_session
[lttng-tools.git] / tests / stress / Makefile.am
index e9b99e54326230618f75bed6b9e6dbf3121ff05f..433d6ad83e0b03c72196b6f671f6ed21cc6dc1b0 100644 (file)
@@ -1,2 +1,18 @@
-noinst_SCRIPTS = README launch_ust_app test_multi_sessions_per_uid_10app
-EXTRA_DIST = README launch_ust_app test_multi_sessions_per_uid_10app
+noinst_SCRIPTS = README launch_ust_app test_multi_sessions_per_uid_10app \
+                                test_multi_sessions_per_uid_5app_streaming
+EXTRA_DIST = README launch_ust_app test_multi_sessions_per_uid_10app \
+             test_multi_sessions_per_uid_5app_streaming
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.023005 seconds and 4 git commands to generate.