Tests: change buffers UID test to PID
[lttng-tools.git] / tests / regression / ust / Makefile.am
index 28256c692d6c7a6df3eeb892f97a3f93b0f8bc0f..e7b4cf71b8f27f0c8f8ead42074c13bcf42db409 100644 (file)
@@ -1,7 +1,22 @@
 if HAVE_LIBLTTNG_UST_CTL
 SUBDIRS = nprocesses high-throughput low-throughput before-after multi-session \
-                 overlap
+               overlap buffers-pid linking daemon exit-fast fork libc-wrapper \
+               periodical-metadata-flush
 
 EXTRA_DIST = test_event_basic test_event_wildcard
 
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
+
 endif
This page took 0.024538 seconds and 4 git commands to generate.