Fix: create a fast and a long UST snapshot test
[lttng-tools.git] / tests / regression / tools / snapshots / Makefile.am
index dd97cf6d3722707cdcc9649278270dbec54f8b54..39cda782165cb51f2eae18cb0830c7cf2f1e676d 100644 (file)
@@ -1,2 +1,16 @@
-noinst_SCRIPTS = test_kernel
-EXTRA_DIST = test_kernel
+noinst_SCRIPTS = test_kernel test_kernel_streaming test_ust_fast test_ust_long ust_test test_ust_streaming
+EXTRA_DIST = test_kernel test_kernel_streaming test_ust_fast test_ust_long ust_test test_ust_streaming
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.023149 seconds and 4 git commands to generate.