Fix: Don't override user variables within the build system
[lttng-tools.git] / tests / regression / kernel / Makefile.am
index a3afbf8ddbb4f67a6db6c458373542990e418de3..92c21bc9fb13413db5d80d8db23e3a7e00e1f9e7 100644 (file)
@@ -1,4 +1,11 @@
-EXTRA_DIST = test_event_basic test_all_events
+EXTRA_DIST = test_event_basic test_all_events test_syscall \
+               test_clock_override test_rotation_destroy_flush \
+               test_select_poll_epoll
+
+noinst_PROGRAMS = select_poll_epoll
+select_poll_epoll_SOURCES = select_poll_epoll.c
+select_poll_epoll_LDADD = -lpthread -lpopt
+select_poll_epoll_CFLAGS = -fno-stack-protector -D_FORTIFY_SOURCE=0 $(AM_CFLAGS)
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
This page took 0.023508 seconds and 4 git commands to generate.