Tests: lttng-ust-getcpu-override-test cache and error-check sysconf()
[lttng-tools.git] / tests / regression / kernel / Makefile.am
index cff432dfc96cd6f93188879e9d8a36506ae61e71..36ff6eeac41759807994776e35aec6e9d022afca 100644 (file)
@@ -1 +1,15 @@
-EXTRA_DIST = run.sh test_event_basic test_all_events
+EXTRA_DIST = test_event_basic test_all_events test_syscall
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.023398 seconds and 4 git commands to generate.