Tests: Consider lttng mi namespace in test_load
[lttng-tools.git] / tests / regression / Makefile.am
index 3641cf151dd4c477f6f4f0df2b6deb2681c49e26..17dd630002c258ce90eabfc160d0178ad24b09d6 100644 (file)
@@ -1,8 +1,19 @@
 SUBDIRS = tools kernel ust
 
-EXTRA_DIST = run-report.py test_list.py run.sh
-
 if HAVE_LIBLTTNG_UST_CTL
 SUBDIRS += ust
 endif # HAVE_LIBLTTNG_UST_CTL
 
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.023445 seconds and 4 git commands to generate.