Port: Add Solaris paths compat
[lttng-tools.git] / src / common / compat / Makefile.am
index ee5aabaf892599fb3e9dbf8b0f6df7a56312a2bf..b3973847d2f3535fac07ef55ea226e4a322abbd3 100644 (file)
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src
 
 noinst_LTLIBRARIES = libcompat.la
 
 
 noinst_LTLIBRARIES = libcompat.la
 
@@ -8,5 +8,6 @@ else
 COMPAT=compat-poll.c
 endif
 
 COMPAT=compat-poll.c
 endif
 
-libcompat_la_SOURCES = poll.h fcntl.h splice.h endian.h \
-                       socket.h compat-fcntl.c $(COMPAT)
+libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h \
+               socket.h compat-fcntl.c uuid.h tid.h \
+               getenv.h string.h prctl.h paths.h $(COMPAT)
This page took 0.023096 seconds and 4 git commands to generate.