Replace libuuid with internal implementation
[lttng-tools.git] / src / common / compat / Makefile.am
index 537375b91f5ed6244f0013b499e0e3586b52de32..93528375d24803ad1e2fa4e04aa4d3ef3865007c 100644 (file)
@@ -1,5 +1,3 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src
-
 noinst_LTLIBRARIES = libcompat.la
 
 if COMPAT_EPOLL
@@ -8,5 +6,7 @@ else
 COMPAT=compat-poll.c
 endif
 
-libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h clone.h \
-                       socket.h compat-fcntl.c uuid.h tid.h $(COMPAT)
+libcompat_la_SOURCES = poll.h fcntl.h endian.h mman.h dirent.h \
+               socket.h compat-fcntl.c tid.h \
+               getenv.h string.h prctl.h paths.h netdb.h $(COMPAT) \
+               time.h directory-handle.h directory-handle.c
This page took 0.023877 seconds and 4 git commands to generate.