Fix: out-of-tree build: missing xsd file for mi test execution
[lttng-tools.git] / src / common / Makefile.am
index 3a2f4f0b2f4242d00d0484fbe178d3891a6fdc01..97d0ecc9660b66a5b8b244487bef197ac7315efe 100644 (file)
@@ -41,3 +41,17 @@ if HAVE_LIBLTTNG_UST_CTL
 libconsumer_la_LIBADD += \
                $(top_builddir)/src/common/ust-consumer/libust-consumer.la
 endif
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+               cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+               rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.023056 seconds and 4 git commands to generate.