Fix: add missing UST abi header for make dist
[lttng-tools.git] / src / bin / lttng-sessiond / Makefile.am
index b13059d77a155d03a4a13f7cf570e5499c432fbd..0964c9402c751e5444b76e7890ccf400cd5bf4c1 100644 (file)
@@ -1,4 +1,5 @@
-AM_CPPFLAGS = -DINSTALL_BIN_PATH=\""$(lttnglibexecdir)"\" \
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src \
+                         -DINSTALL_BIN_PATH=\""$(lttnglibexecdir)"\" \
                          -DINSTALL_LIB_PATH=\""$(libdir)"\"
 
 AM_CFLAGS = -fno-strict-aliasing
@@ -16,10 +17,10 @@ lttng_sessiond_SOURCES = utils.c utils.h \
                        consumer.c consumer.h \
                        session.c session.h \
                        modprobe.c modprobe.h kern-modules.h \
-                       lttng-ust-ctl.h lttng-ust-abi.h \
+                       lttng-ust-ctl.h lttng-ust-abi.h lttng-ust-error.h \
                        fd-limit.c fd-limit.h \
                        kernel-consumer.c kernel-consumer.h \
-                       consumer.h filter.c filter.h \
+                       consumer.h \
                        health.c health.h \
                        cmd.c cmd.h \
                        testpoint.h
This page took 0.024293 seconds and 4 git commands to generate.