Fix: notify the viewer if new streams got added
[lttng-tools.git] / src / bin / lttng-relayd / Makefile.am
index 1e675454ccea25d9294f72c19f1a056d9a6dc16e..f940e3f90085dd218d32e6e3a34175a6e4a27271 100644 (file)
@@ -12,7 +12,8 @@ lttng_relayd_SOURCES = main.c lttng-relayd.h utils.h utils.c cmd.h \
                        cmd-2-1.c cmd-2-1.h \
                        cmd-2-2.c cmd-2-2.h \
                        cmd-2-4.c cmd-2-4.h \
-                       health-relayd.c health-relayd.h
+                       health-relayd.c health-relayd.h \
+                       lttng-viewer.h testpoint.h
 
 # link on liblttngctl for check if relayd is already alive.
 lttng_relayd_LDADD = -lrt -lurcu-common -lurcu \
@@ -22,4 +23,6 @@ lttng_relayd_LDADD = -lrt -lurcu-common -lurcu \
                $(top_builddir)/src/common/libcommon.la \
                $(top_builddir)/src/common/compat/libcompat.la \
                $(top_builddir)/src/common/index/libindex.la \
-               $(top_builddir)/src/common/health/libhealth.la
+               $(top_builddir)/src/common/health/libhealth.la \
+               $(top_builddir)/src/common/config/libconfig.la \
+               $(top_builddir)/src/common/testpoint/libtestpoint.la
This page took 0.022994 seconds and 4 git commands to generate.