Add enable kernel channel support
[lttng-tools.git] / lttng / Makefile.am
index 947c750d4de5ff95cf655d54260736cb2bad7a4e..ef2ddc1e01a8488eca16c45bdc4b6e0830e841e4 100644 (file)
@@ -1,10 +1,12 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include
-#AM_CFLAGS = $(LTTNG_LIBS) -lpopt
 
 bin_PROGRAMS = lttng
 
-lttng_SOURCES = options.c lttng.c
+lttng_SOURCES = conf.c commands/start.c commands/add_channel.c \
+                               commands/list.c commands/create.c commands/destroy.c \
+                               commands/stop.c commands/enable_events.c \
+                               commands/disable_events.c commands/enable_channels.c \
+                               utils.c lttng.c
 
 lttng_LDADD = \
                $(top_builddir)/liblttngctl/liblttngctl.la
-#              $(top_builddir)/liblttsessiondcomm/liblttsessiondcomm.la
This page took 0.022752 seconds and 4 git commands to generate.