Add test utilities to gitignore
[lttng-tools.git] / include / Makefile.am
index 24f2f57aa2479a22093fdf802b290539cd6afd4e..d40cb4a4fea2fbb7327dd95bcb56cdbeb2145be1 100644 (file)
@@ -9,7 +9,7 @@ version.h:
        ## the locations of the version.h and version.h.tmpl files
        ##
        @echo -n "Generating version.h ... "
-       @(version_h_tmpl="$(top_builddir)/include/version.h.tmpl"; \
+       @(version_h_tmpl="$(top_srcdir)/include/version.h.tmpl"; \
        if [ -f "$${version_h_tmpl}" ]; then \
                version_h="$(top_builddir)/include/version.h"; \
                ##
@@ -74,12 +74,20 @@ version.h:
 lttnginclude_HEADERS = \
        lttng/health.h \
        lttng/lttng.h \
+       lttng/constant.h \
+       lttng/channel.h \
+       lttng/domain.h \
+       lttng/event.h \
+       lttng/handle.h \
+       lttng/session.h \
        lttng/lttng-error.h \
        lttng/snapshot.h \
        lttng/save.h \
+       lttng/load.h \
        version.h
 
 noinst_HEADERS = \
        lttng/snapshot-internal.h \
        lttng/health-internal.h \
-       lttng/save-internal.h
+       lttng/save-internal.h \
+       lttng/load-internal.h
This page took 0.023451 seconds and 4 git commands to generate.