Fix: Initialize ret to zero
[lttng-tools.git] / include / Makefile.am
index 79597f4f2bc81984819bbc88dd7d5852010c1c4d..ab5aa5375794501cc5b75930b1b7e123f6f488a2 100644 (file)
@@ -51,6 +51,9 @@ version_verbose_0 = @echo "  GEN       " $@;
 
 version.i:
        $(version_verbose)rm -f version.i.tmp; \
+       if (test ! -f version.i && test -f "$(top_srcdir)/include/version.i"); then \
+               cp "$(top_srcdir)/include/version.i" version.i; \
+       fi; \
        if (test -r "$(top_srcdir)/bootstrap" && test -r "$(top_srcdir)/.git") && \
                        test -x "`which git 2>&1;true`"; then \
                GIT_VERSION_STR="`cd "$(top_srcdir)" && git describe --tags --dirty`"; \
@@ -110,7 +113,9 @@ lttnginclude_HEADERS = \
        lttng/location.h \
        lttng/userspace-probe.h \
        lttng/session-descriptor.h \
-       lttng/destruction-handle.h
+       lttng/destruction-handle.h \
+       lttng/clear.h \
+       lttng/clear-handle.h
 
 lttngactioninclude_HEADERS= \
        lttng/action/action.h \
This page took 0.022811 seconds and 4 git commands to generate.