Add utils_get_count_order_u64 to utils
[lttng-tools.git] / include / Makefile.am
index b67d262bc7918b608c1003c063f737e9592490b9..0536dcdf00e328a1f83433df310e7a37c888c622 100644 (file)
@@ -45,7 +45,7 @@ version.h:
                old_version=$$($(GREP) "$${version_match}" "$${version_h}"); \
                new_version="#define GIT_VERSION        \"$${git_version}\""; \
                if [ x"$${old_version}" != x"$${new_version}" ]; then \
-                       $(SED) -i "s'$${version_match}'$${new_version}'" "$${version_h}"; \
+                       $(SED) -i -e "s'$${version_match}'$${new_version}'" "$${version_h}"; \
                else \
                        echo $(ECHO_N) " (cached)$(ECHO_C)"; \
                fi; \
@@ -59,6 +59,8 @@ version.h:
 ##
 .PHONY: version.h
 
+CLEANFILES = version.h
+
 nodist_noinst_HEADERS = \
        version.h
 
This page took 0.023517 seconds and 4 git commands to generate.