create libustd from ustd
[ust.git] / ustd / Makefile.am
index 09d098488e10d39eb736b0b0bfbfaed4bdd380d9..991c717e13844d6f3c58edc7d4b19480f872b364 100644 (file)
@@ -1,14 +1,14 @@
 AM_CPPFLAGS = -I$(top_srcdir)/libust -I$(top_srcdir)/libustcomm \
-       -I$(top_srcdir)/include
+       -I$(top_srcdir)/include -I$(top_srcdir)/libustd
 AM_CFLAGS = -fno-strict-aliasing
 
 bin_PROGRAMS = ustd
 
-ustd_SOURCES = lowlevel.c ustd.c ustd.h
+ustd_SOURCES = ustd.c
 
 ustd_LDADD = \
        $(top_builddir)/snprintf/libustsnprintf.la \
-       $(top_builddir)/libustcomm/libustcomm.la
+       $(top_builddir)/libustcomm/libustcomm.la \
+       $(top_builddir)/libustd/libustd.la
 
-ustd_LDFLAGS = -lpthread
 ustd_CFLAGS = -DUST_COMPONENT=ustd -fno-strict-aliasing
This page took 0.023875 seconds and 4 git commands to generate.