fix build and out of tree build
[ust.git] / ustctl / Makefile.am
index 93c5629c98b5a7c501a0c4ec69fbfcf5f38c9e43..380405b250dac6debcb09bbdc26dec634636e67d 100644 (file)
@@ -1,7 +1,7 @@
-AM_CPPFLAGS = -I$(top_builddir)/include -I$(top_builddir)/libustcomm \
-       -I$(top_builddir)/libustcmd $(KCOMPAT_CFLAGS)
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/libustcomm \
+       -I$(top_srcdir)/libustcmd $(KCOMPAT_CFLAGS)
 
 bin_PROGRAMS = ustctl
-ustctl_SOURCES = ustctl.c $(top_builddir)/libustcomm/ustcomm.c $(top_builddir)/libustcomm/ustcomm.h $(top_builddir)/libustcmd/ustcmd.c $(top_builddir)/libustcmd/ustcmd.h
+ustctl_SOURCES = ustctl.c $(top_srcdir)/libustcomm/ustcomm.c $(top_srcdir)/libustcomm/ustcomm.h $(top_srcdir)/libustcmd/ustcmd.c $(top_srcdir)/libustcmd/ustcmd.h
 ustctl_CFLAGS = -DUST_COMPONENT=ustctl
 
This page took 0.023292 seconds and 4 git commands to generate.