support busybox for manual trace tests
[ust.git] / tests / Makefile.am
index 2ddaceba3173d672013461dd49984fe835bf8ead..e4e06cebb8fd985aa41aa98e86a95409e8205c42 100644 (file)
@@ -1 +1,14 @@
-SUBDIRS = hello hello2 basic basic_long fork simple_include
+SUBDIRS = . hello hello2 basic basic_long fork simple_include snprintf test-nevents test-libustinstr-malloc dlopen same_line_marker trace_event register_test tracepoint libustctl_function_tests
+
+dist_noinst_SCRIPTS = test_loop runtests trace_matches
+
+lib_LTLIBRARIES = libtap.la
+
+libtap_la_SOURCES = \
+       tap.c \
+       tap.h
+
+libtap_la_LDFLAGS = -no-undefined -version-info 0:0:0
+
+libtap_la_LIBADD = \
+       -lpthread
\ No newline at end of file
This page took 0.022183 seconds and 4 git commands to generate.