Change malloc to zmalloc for libust
[ust.git] / libust / Makefile.am
index 529d4b0cdd704e2f6abd483c70abef3c5d5e5a53..a6051a88f0600fc8a75ae39561c17e90062e293b 100644 (file)
@@ -18,14 +18,15 @@ libust_la_SOURCES = \
        tracercore.h \
        serialize.c \
        tracectl.c \
-       $(top_builddir)/libustcomm/multipoll.c \
        tracerconst.h \
-       header-inline.h
+       header-inline.h \
+       type-serializer.c
 
 libust_la_LDFLAGS = -no-undefined -version-info 0:0:0
 
 libust_la_LIBADD = \
        -lpthread \
+       -lrt \
        $(top_builddir)/snprintf/libustsnprintf.la \
        $(top_builddir)/libustcomm/libustcomm.la
 
This page took 0.022135 seconds and 4 git commands to generate.