Update version to 0.16
[ust.git] / libust / Makefile.am
index 2de58574f0acb7fc7f6d14c423990748f6ce5b60..44addf0d92f1536acf00cd7f167315f662caa71f 100644 (file)
@@ -6,6 +6,7 @@ lib_LTLIBRARIES = libust.la
 libust_la_SOURCES = \
        marker.c \
        tracepoint.c \
+       trace_event.c \
        channels.c \
        channels.h \
        marker-control.c \
@@ -18,15 +19,15 @@ libust_la_SOURCES = \
        tracercore.h \
        serialize.c \
        tracectl.c \
-       $(top_builddir)/libustcomm/multipoll.c \
        tracerconst.h \
-       header-inline.h \
+       type-serializer.h \
        type-serializer.c
 
 libust_la_LDFLAGS = -no-undefined -version-info 0:0:0
 
 libust_la_LIBADD = \
        -lpthread \
+       -lrt \
        $(top_builddir)/snprintf/libustsnprintf.la \
        $(top_builddir)/libustcomm/libustcomm.la
 
This page took 0.022316 seconds and 4 git commands to generate.