java: fixes
[ust.git] / java / Makefile.am
index fa536287827edd13db88a8bc8d0209309a92ba7e..82199f98783ac1530c4ffe9c80dec801d9b3a422 100644 (file)
@@ -5,7 +5,7 @@ libustjava_la_SOURCES = UST.c UST.h
 noinst_DATA = UST.java
 libustjava_la_LIBADD = -lc -L$(top_builddir)/libust/.libs -lust
 
-all: UST.class
+all: UST.class UST.h
 
 clean-local:
        rm -rf UST.h UST.class
@@ -13,3 +13,5 @@ clean-local:
 UST.class: UST.java
        javac UST.java
 
+UST.h:
+       javah -jni UST
This page took 0.022561 seconds and 4 git commands to generate.