comment synchronize_sched()
[ust.git] / hello / Makefile.am
index f682130d220f1eef746fc454b1d212d71460e910..845773ee91cc192f52353fde96b18443a4e7bba4 100644 (file)
@@ -1,8 +1,9 @@
+INCLUDES = -I$(top_builddir)/share -I$(top_builddir)/libust \
+       $(KCOMPAT_CFLAGS) $(URCU_CFLAGS)
+
 noinst_PROGRAMS = hello
 hello_SOURCES = hello.c tp.c tp.h
-hello_LDADD = $(top_builddir)/libust/libust.la @URCU_PATH@/liburcu.so
+hello_LDADD = $(top_builddir)/libust/libust.la $(URCU_LIBS)
 
-INCLUDES = -I$(top_builddir)/share
-INCLUDES += -I@URCU_PATH@
-INCLUDES += -I@KCOMPAT_PATH@
-INCLUDES += -I$(top_builddir)/libust
+noinst_SCRIPTS = run
+EXTRA_DIST = run
This page took 0.022311 seconds and 4 git commands to generate.