make libustcomm into a static lib
[ust.git] / libustcomm / Makefile.am
diff --git a/libustcomm/Makefile.am b/libustcomm/Makefile.am
new file mode 100644 (file)
index 0000000..fa24cfb
--- /dev/null
@@ -0,0 +1,8 @@
+AM_CPPFLAGS = -I$(top_srcdir)/include
+
+lib_LTLIBRARIES = libustcomm.la
+libustcomm_la_SOURCES = \
+       ustcomm.h \
+       ustcomm.c
+libustcomm_la_LDFLAGS = -no-undefined -version-info 0:0:0 -static
+libustcomm_la_CFLAGS = -DUST_COMPONENT="libustcomm" -fPIC
This page took 0.022428 seconds and 4 git commands to generate.