Add header files in SOURCES
[lttv.git] / lttv / lttv / sync / Makefile.am
index a6b0b8a35b8a8e54e893573f0db9554d7dadfe7d..e1820febaa2ab11c83ac646572223611b9aa27cb 100644 (file)
@@ -5,13 +5,23 @@ check_PROGRAMS = unittest
 
 unittest_SOURCES = \
        data_structures.c\
+       data_structures.h\
        graph_functions.c\
+       graph_functions.h\
        sync_chain.c\
+       sync_chain.h\
        sync_chain_unittest.c\
        event_processing_text.c\
+       event_processing_text.h\
        event_matching_broadcast.c\
+       event_matching_broadcast.h\
        event_matching_distributor.c\
+       event_matching_distributor.h\
        event_matching_tcp.c\
+       event_matching_tcp.h\
        event_analysis_chull.c\
+       event_analysis_chull.h\
        event_analysis_eval.c\
-       event_analysis_linreg.c
+       event_analysis_eval.h\
+       event_analysis_linreg.c\
+       event_analysis_linreg.h
This page took 0.023441 seconds and 4 git commands to generate.