fix: invoke MKDIR_P before changing directories
[lttng-ust.git] / doc / examples / Makefile.am
index 7ca99e0254fbaae9e3ec992fcf0c1b04bc2be0af..e7010a75a9229305704ea7eed80c8e3893d06547 100644 (file)
@@ -215,9 +215,8 @@ all-local:
        if [ x"$(SUBDIRS_CMAKE)" != x"" ]; then \
                for subdir in $(SUBDIRS_CMAKE); do \
                        ( \
-                               cd $$subdir && \
-                               $(MKDIR_P) build && \
-                               cd build && \
+                               $(MKDIR_P) $$subdir/build && \
+                               cd $$subdir/build && \
                                AR="$(AR)" \
                                        CC="$(CC)" \
                                        CXX="$(CXX)" \
This page took 0.023639 seconds and 4 git commands to generate.