Fix: preserve example files' timestamps when copying
[lttng-ust.git] / doc / examples / Makefile.am
index 1e4ef99ded873ca5c824feb604e807b6df41f4c7..3114e2cc45bc3d4e051775a6f24a1b6cdd0b8c12 100644 (file)
@@ -52,7 +52,7 @@ endif
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
                for subdir in $(SUBDIRS_PROXY) $(SUBDIRS_JUL); do \
-                       cp -fR $(srcdir)/$$subdir $(builddir); \
+                       cp -pfR $(srcdir)/$$subdir $(builddir); \
                done; \
        fi; \
        if [ x"$(shell echo "$(top_srcdir)" | grep "^/" | wc -l)" = x"1" ]; then \
This page took 0.022992 seconds and 4 git commands to generate.