Tests: Move python test app to `tests/utils/testapp` directory
[lttng-tools.git] / tests / utils / testapp / Makefile.am
index 76b1c8327ca80b0f448c52df9b9022b3c55ac6b9..dcb83d2d96754bae8141315b634ff88af373521d 100644 (file)
@@ -1,13 +1,12 @@
 # SPDX-License-Identifier: GPL-2.0-only
 SUBDIRS = \
-         gen-ns-events \
+         gen-kernel-test-events \
+         gen-py-events \
+         gen-syscall-events \
          gen-ust-events \
-         gen-ust-events-ns \
          gen-ust-nevents \
          gen-ust-nevents-str \
          gen-ust-tracef \
-         gen-syscall-events \
-         gen-kernel-test-events \
          userspace-probe-elf-binary
 
 if CXX_WORKS
@@ -22,4 +21,10 @@ if HAVE_MODULES_USERSPACE_CALLSTACK_CONTEXT
 SUBDIRS += gen-syscall-events-callstack
 endif # HAVE_MODULES_USERSPACE_CALLSTACK_CONTEXT
 
+if IS_LINUX
+SUBDIRS += \
+         gen-ns-events \
+         gen-ust-events-ns
+endif # IS_LINUX
+
 noinst_HEADERS = signal-helper.h
This page took 0.029 seconds and 4 git commands to generate.