configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / ust-dl / Makefile.am
index 2176b23bce4855bf770253ffc1304e646dc0155f..366b02bb0eb9daf13e10847a77e00bd8cee653cc 100644 (file)
@@ -19,6 +19,10 @@ objcopy_verbose_0 = @echo "  OBJCOPY " $@;
 
 AM_CPPFLAGS += -I$(srcdir) -g
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = prog
 prog_SOURCES = prog.c
 prog_LDADD = $(DL_LIBS)
This page took 0.023242 seconds and 4 git commands to generate.