tests: Split test_ust_constructor into several tests
[lttng-tools.git] / tests / regression / ust / ust-constructor / Makefile.am
index 4201fdfe8540d2496e41ecaa5f80d9a143974962..89267d38d490cc0b553f8e09c639470557e93162 100644 (file)
@@ -1,7 +1,19 @@
 # SPDX-License-Identifier: GPL-2.0-only
 
-noinst_SCRIPTS = test_ust_constructor.py
-EXTRA_DIST = test_ust_constructor.py
+noinst_SCRIPTS = __init__.py \
+       test_ust_constructor_c_dynamic.py \
+       test_ust_constructor_c_static.py \
+       test_ust_constructor_cpp_dynamic.py \
+       test_ust_constructor_cpp_static.py \
+       ust_constructor_common.py
+
+EXTRA_DIST = __init__.py \
+       test_ust_constructor_c_dynamic.py \
+       test_ust_constructor_c_static.py \
+       test_ust_constructor_cpp_dynamic.py \
+       test_ust_constructor_cpp_static.py \
+       ust_constructor_common.py
+
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
This page took 0.023404 seconds and 4 git commands to generate.