configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / high-throughput / Makefile.am
index 8b7e65cd8736178a1f1d5ce38468708835f33bce..10863365185909d445e725806b21db149f1a9408 100644 (file)
@@ -2,6 +2,10 @@
 
 AM_CPPFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = gen-events
 gen_events_SOURCES = main.c tp.c tp.h
 gen_events_LDADD = $(UST_LIBS) $(DL_LIBS)
This page took 0.02304 seconds and 4 git commands to generate.