configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / fork / Makefile.am
index 4a0016f5bc7f6a336b31f315cb3ced21ccc24ac0..e01bd5d8edd99c940e065f558648fd5e552dca06 100644 (file)
@@ -2,6 +2,10 @@
 
 AM_CPPFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = fork fork2
 fork_SOURCES = fork.c ust_tests_fork.h
 fork_LDADD = $(UST_LIBS) -llttng-ust-fork $(DL_LIBS)
This page took 0.028568 seconds and 4 git commands to generate.