configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / exit-fast / Makefile.am
index 7ae169706c4a1d2433178baacd107e7de60b7528..30f05966be72102c915f3276fc3111006f70b269 100644 (file)
@@ -2,6 +2,10 @@
 
 AM_CPPFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = exit-fast
 exit_fast_SOURCES = exit-fast.c ust_tests_exitfast.h
 exit_fast_LDADD = $(UST_LIBS) $(DL_LIBS)
This page took 0.022786 seconds and 4 git commands to generate.