configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / daemon / Makefile.am
index c2a836ed4714f30d8442a26d374945923fa04014..48806e1b6c999ab360d0593695caa17bf987786d 100644 (file)
@@ -2,6 +2,10 @@
 
 AM_CPPFLAGS += -I$(srcdir)
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = daemon
 daemon_SOURCES = daemon.c ust_tests_daemon.h
 daemon_LDADD = $(UST_LIBS) -llttng-ust-fork $(DL_LIBS)
This page took 0.022595 seconds and 4 git commands to generate.