configure: add '-Wredundant-decls' to warning flags
[lttng-tools.git] / tests / regression / ust / baddr-statedump / Makefile.am
index 35de5f9416a3b2eceb9c42251f1a9c5088fd9e74..f8fe263955ee18b51b906c1fb93545b403933a5e 100644 (file)
@@ -6,6 +6,10 @@ objcopy_verbose_0 = @echo OBJCOPY $@;
 
 AM_CPPFLAGS += -I$(srcdir) -g
 
+# Disable some warnings flags to accomodate the tracepoint headers
+AM_CFLAGS += \
+       -Wno-redundant-decls
+
 noinst_PROGRAMS = prog
 prog_SOURCES = prog.c tp.c tp.h
 prog_LDADD = $(UST_LIBS) $(DL_LIBS)
This page took 0.022459 seconds and 4 git commands to generate.