Tests: Move python test app to `tests/utils/testapp` directory
[lttng-tools.git] / tests / regression / ust / Makefile.am
index 994fa6a689bfb6d89a4b25ee888334e5170f3d16..49a1811ff08d79f262b4fca4b2ae781ce1924222 100644 (file)
@@ -1,17 +1,40 @@
 # SPDX-License-Identifier: GPL-2.0-only
 
 if HAVE_LIBLTTNG_UST_CTL
 # SPDX-License-Identifier: GPL-2.0-only
 
 if HAVE_LIBLTTNG_UST_CTL
-SUBDIRS = nprocesses high-throughput low-throughput before-after multi-session \
-               overlap buffers-pid linking daemon exit-fast fork libc-wrapper \
-               periodical-metadata-flush java-jul java-log4j python-logging \
-               getcpu-override clock-override type-declarations \
-               rotation-destroy-flush blocking multi-lib namespaces
+SUBDIRS = \
+       before-after \
+       blocking \
+       buffers-pid \
+       clock-override \
+       daemon \
+       exit-fast \
+       fork \
+       getcpu-override \
+       high-throughput \
+       java-jul \
+       java-log4j \
+       libc-wrapper \
+       linking \
+       low-throughput \
+       multi-lib \
+       multi-session \
+       namespaces \
+       nprocesses \
+       overlap \
+       periodical-metadata-flush \
+       rotation-destroy-flush \
+       type-declarations
 
 if HAVE_OBJCOPY
 
 if HAVE_OBJCOPY
-SUBDIRS += baddr-statedump ust-dl
+SUBDIRS += \
+       baddr-statedump \
+       ust-dl
 endif
 
 endif
 
-EXTRA_DIST = test_event_basic test_event_tracef test_event_perf
+EXTRA_DIST = \
+       test_event_basic \
+       test_event_perf \
+       test_event_tracef
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
This page took 0.022975 seconds and 4 git commands to generate.